Ich erhalte die Fehlermeldung 1208. Was soll ich tun?

Der Fehler 1208 tritt am häufigsten auf, wenn Sie versuchen, DOFUS über eine sehr alte Version des Updaters (älter als August 2014) zu aktualisieren. In diesem Fall kann der alte Updater (manchmal) Schwierigkeiten haben, die aktuellste Version von DOFUS abzurufen, wodurch es zu Fehler 1208 kommt.

Aber keine Panik! Sie müssen lediglich den nötigen Patch herunterladen und installieren, um alles in Ordnung zu bringen: Hier klicken

Sollte das Problem nach der Installation des Patchs weiterhin bestehen, kontaktieren Sie bitte umgehend unseren technischen Support.

Haben Sie Fragen? Anfrage einreichen