Your video card does not support OpenGL 1.3. Drivers out of date.

You might receive this error message if your video card does not support the version of OpenGL 1.3 that WAKFU uses.

This error is not critical – it will not prevent you from playing WAKFU. However, you may encounter display and/or animation glitches, so we highly recommend that you follow the steps below nonetheless.

To solve this problem, you will need to update the drivers for your video card. You will find these drivers on your video card manufacturer’s website.

Updates for NVidia drivers

Updates for Intel drivers

Updates for AMD drivers


Note: S3 Unichrome video cards are incompatible with OpenGL 1.3. Unfortunately, if you use one, you will be not be able to play WAKFU unless you change video cards or use a different computer.

Have more questions? Submit a request