La tarjeta gráfica no es compatible con OpenGL 1.3. Controladores desactualizados

Es posible que recibas este mensaje de error si tu tarjeta gráfica no es compatible con la versión OpenGL 1.3 que se utiliza en WAKFU. 

Este error no es invalidante, lo cual significa que no te impide poder jugar a WAKFU. Sin embargo, puede ser que encuentres errores de visualización o de animación, por lo que te recomendamos encarecidamente que sigas las instrucciones siguientes:

Debes actualizar los controladores de tu tarjeta gráfica para solucionar  este problema. Encontrarás estos controladores en el sitio web del fabricante de tu tarjeta gráfica. 

Actualización de los controladores (drivers) Nividia

Actualización de los controladores (drivers) Intel

Actualización de los controladores (drivers) AMD

 Nota: Las tarjetas gráficas S3 Unichrome son incompatibles con OpenGL 1.3. Si tu tarjeta es S3 Unichrome, te será imposible, desgraciadamente, jugar a WAKFU, a no ser que cambies de tarjeta gráfica o de equipo.

¿Tiene más preguntas? Enviar una solicitud