Problema de compatibilidad - Java 8

Tras la actualización 1.59, el cliente WAKFU funciona con Java 8 en lugar de Java 6. Ya no es posible lanzar WAKFU con una versión inferior a Java 8.
 
Para instalar Java 8:
  • Usuarios de Windows: descargar [aquí].
  • Usuarios de MacOS: al descargar Java 8, se descarga una versión JRE. La versión requerida para WAKFU es la versión JDK. Puedes descargar la versión MacOS [aquí].

CaptureJAVA8.PNG

¿Tiene más preguntas? Enviar una solicitud