La carte graphique ne supporte pas OpenGL 1.3. Drivers pas à jour.

 

Vous pouvez recevoir ce message d'erreur si votre carte graphique ne supporte pas la version OpenGL 1.3 utilisée par WAKFU. 

Cette erreur n'est pas bloquante ce qui veut dire qu'elle ne vous empêche pas de jouer à WAKFU. Vous risquez néanmoins de rencontrer des bugs d'affichage et/ou d'animation, aussi nous vous conseillons vivement de suivre les instructions ci-dessous.

Vous devez mettre à jour les pilotes de votre carte graphique pour résoudre ce souci. Vous trouverez ces pilotes sur le site du constructeur de votre carte graphique.  

Mise à jour des drivers/pilotes Nividia

Mise à jour des drivers/pilotes Intel

Mise à jour des drivers/pilotes AMD


NB : Les cartes graphiques S3 Unichrome sont incompatibles avec openGL 1.3. Si vous êtes dans ce cas, il sera malheureusement impossible de jouer à WAKFU sans changer de carte graphique ou de machine. 

Vous avez d’autres questions ? Envoyer une demande