Mac OS X Yosemite (10.10.x) – Problème avec la version de votre Java

Suite à la récente mise à jour de Mac vers la version de l’OS 10.10.x, il est possible que vous rencontriez une erreur avec l’utilisation de Java.

En téléchargeant cette mise à jour, vous avez en effet automatiquement installé Java 8 qui n'est pas compatible avec le jeu pour le moment.

Nous vous invitons à vous rendre sur le Site d’Apple afin d’installer la version Java 6 compatible avec notre jeu.

Nos équipes de développement travaillent actuellement à la mise en place d’une compatibilité avec la dernière version de Java.

Vous avez d’autres questions ? Envoyer une demande