MAC OS 10.11 - Problème avec Java 6

Java 6 est nécessaire pour installer WAKFU . Si cette version de Java n'est pas correctement installée sur votre machine, certains joueurs sur Mac OS 10.11 et/ou sur Steam peuvent rencontrer une erreur lors de l’installation de WAKFU.

Pour résoudre le problème, vous devez vous rendre sur le site du Support d'Apple, télécharger et installer Java 6.

Vous avez d’autres questions ? Envoyer une demande