Arrêt du support de Mac OS X 10.5

A partir de la mise à jour 2.35, l'Updater DOFUS va embarquer sa propre version d'Adobe Air sur Mac OS X.

Une fois patché, l'Updater ne supportera plus Mac OS X 10.5 (Leopard).

Si vous êtes dans cette situation, nous vous invitons à passer sous Mac OS X 10.6 ou une version supérieure.

Si vous n'avez pas la possibilité de passer sur un autre système d'exploitation, nous vous invitons à contacter notre équipe du Support.

Vous avez d’autres questions ? Envoyer une demande