Problème de reconnaissance - Java 8

 

Suite à la mise à jour 1.59, le client WAKFU fonctionne sur Java 8 au lieu de Java 6. Il n'est à présent plus possible de lancer WAKFU avec une version Java inférieure à 8.

Pour installer Java 8 :

  • Utilisateurs Windows : vous pouvez le télécharger  [ici].
  • Utilisateurs MacOS : lorsque vous téléchargez Java 8, il télécharge une version JRE. La version requise pour WAKFU est la version JDK. Vous pouvez télécharger la version MacOS [ici].

 CaptureJAVA8.PNG

Vous avez d’autres questions ? Envoyer une demande