MAC OS 10.11 - Problema con Java 6

Java 6 è necessario per installare WAKFU . Se questa versione di Java non è correttamente installata sul computer, alcuni giocatori che utilizzano Mac OS 10.11 e/o Steam possono riscontrare un errore durante l'installazione di WAKFU.

Per risolvere il problema dirigiti sul sito del Supporto Apple, scarica e installa Java.

Altre domande? Invia una richiesta