Parada do suporte de Mac OS X 10.5

A partir da atualização 2.35, o Updater Dofus trará sua própria versão do Adobe Air no Mac OS X.

Após o patch,   o Updater não suportará mais o Mac OS X 10.5 (Leopard).

Se você estiver nessa situação, nós sugerimos que você passe para o Mac OS X 10.6 ou uma versão superior.

Caso você não tenha a possibilidade de passar para um outro sistema, nós te convidamos a contatar nossa equipe de Suporte.

Tem mais dúvidas? Envie uma solicitação