Problema de reconhecimento - Java 8

A partir da atualização 1.59, o cliente WAKFU funciona com o Java 8, em vez do 6. Não é mais possível lançar WAKFU com uma versão do Java inferior à versão 8.
 
Para instalar o Java 8:
 
  1. Usuários Windows: você pode baixá-lo [aqui].
  2. Usuário MacOS: ao baixar o Java 8, é baixado uma versão JRE. A versão necessária para o WAKFU é a JDK. Você pode baixar a versão MacOS [aqui].
 
CaptureJAVA8.PNG
Tem mais dúvidas? Envie uma solicitação