DOFUS - Configurações recomendadas para seu computador

Dofus_Logo.png

 

DT.png

config_DT.JPG

 

280px-Wakfu_Logo.png

cong_wakfu_pt.JPG

Problema de reconhecimento - Java 8

A partir da atualização 1.59, o cliente WAKFU funciona com o Java 8, em vez do 6. Não é mais possível lançar WAKFU com uma versão do Java inferior à versão 8.
 
Para instalar o Java 8:
 
  1. Usuários Windows: você pode baixá-lo [aqui].
  2. Usuário MacOS: quando você baixa o Java 8, é baixada uma versão JRE. A versão necessária para o WAKFU é a JDK. Você pode baixar a versão MacOSão MacOS [aqui].
 Java_8_mac.png
Voltar ao topo

Ainda precisa de ajuda?

Entre em contato conosco

Tempo médio de resposta: 24h-48h